FLAC3D Dual Session Crash Issue on New Analysis Computer

Hello FLAC3D Community,

We’ve recently acquired a new computer dedicated to analysis, registered under the hostname Geoproje2024 on the Itasca benchmarking site (http://benchmark.itascacloud.com/). Our primary use for the software is dynamic analysis. However, we’re encountering a recurring issue:

With a single license, we’re able to open two sessions, but when we run two analyses simultaneously, one session either freezes or both sessions crash outright. We returned the computer to the vendor and detailed the issue. They swapped out the RAM, replaced the processor, and eventually, we were able to run the analyses. However, upon bringing the computer back to the office and initiating two analyses again, the crashes persisted. We’ve tried changing its location in the office and connecting it to a single power outlet, but to no avail. We are considering taking it back to the vendor again.

Has anyone experienced similar issues? If so, what solutions have you found?

Thank you in advance for your assistance.


Hello Ozan,
It’s difficult to say what exactly is the issue. I have not seen this case recently of running two instances of FLAC3D 9.0 and eventually crashing. Are these large models that consume a lot of memory? Also, are you using the latest version of FLAC3D 9.0 (9.00.167)?

Thank you for your response!

I am working with a model that consists of 55,000 elements using the Mohr-Coulomb (MC) material model with sig3. The model also incorporates piles and liner elements. The issue of the program crashing does not occur when only one instance is running. I am sharing one of the recently completed models for reference. I will now try running the analysis without continuous plotting and will share the results (I have always used plotting to monitor the model’s condition, by the way).

Additionally, I have been running this model since the summer on a computer with only a third of the computational capability compared to the current machine.


Tried without Plotting and crashed again. We’ll try with batch run.


I attempted to run the analysis via the console, and interestingly, it froze as well. Meanwhile, the analysis through the graphical interface is still proceeding. The machine has ample memory available as you can see from the screenshot.

Hello @musicinquark,
If this problem is still occurring, I’d suggest sending your data file to FLAC3Dsupport@itascacg.com.

Hi @dblanksma,

This issue only occurs on a new computer we recently acquired, so we don’t believe it’s related to the code. We’ve obtained results without any issues on other computers with different hardware and operating systems using the same code. It seems like we’ve temporarily resolved the issue, but tests are ongoing. It appears to be caused by a frequency mismatch between the processor and RAM, as well as overheating problems. We seem to have overcome the issue for now, but I’ll share the final outcome here to prevent others from experiencing the same problem in the future. Thank you for your interest.

1 Like


I hope we fixed the problem with an item below. No crashes back then: