Problem opening FLAC3D

Hi Itascans, we can not open FLAC3D v7 properly. When we tap the FLAC3D icon, it is open in the taskbar but are not able to see the GUI, it seems is open in another space. We have tried with several extra monitors even reinstalling the graph card and any success. However when we open FLAC3D with an administrator account it works as usual. That´s very rare!
Any help? Thank you.

Hi Carlos, this somehow sounds familiar. Just a wild guess: have you tried setting focus via the taskbar and then hitting the “Windows+Left Key” key combination to fill the left half of your screen with it (in case you are working under windows environment).

1 Like

Hello @Carlos_Mora,
This is typically an issue with Windows OS. You can do a quick search for this type of problem which typically has the user hover the mouse over the app icon in the taskbar, right-click and select Move. Once the app is moved back into the field of view it should be okay.

1 Like

This is believed to be specific to your machine specifications. Please try steps:

  1. Go the folder of FLAC3D v9 executable (e.g., C:\Program Files\Itasca\ItascaSoftware900\exe64), right click “flac3d900_gui.exe” and go to “Property”, go to “Compatibility”, go to “Change high DPI settings”, then check both boxes. Reboot the machine to see if this solves the issue. If not, go to step 2
  2. Right click your desktop, go to “NVIDIA Control Panel”, then “Manage 3D settings”, then “Program settings”, add the executable of FLAC3D to be “High Performance NVIDIA processor”. Reboot the machine to see if this solves the issue.
1 Like

Hi Julia, it has solved our problem. Many thanks!

Many thanks for your help.

Thanks Cheng, I write down your notes for the next similar issue.