Problem In Modified Cam-Clay Model

I have been getting an error as “Mean effective pressure negative” while solving for initial equillibrium state in a unit cell model for pile supported embankment? I tried to solve it by changing the boundary conditions as well as other parameters but I am getting the same error. I used program call "Pressure-effective’ to run the program. Please can you share your insights? I also get eeror as"Pre-consolidation pressure cannot be less than initial mean eefective pressure, but even if I increase the values, the error still remains the same.

Please post your datafile for this kind of questions.

Hi Cheng,
Is it possible to upload SAV file as well? I created my geometry in sketch and restored the geometry in my data file?

Yes, you can upload both datafile and save files.

initial.dat (1.7 KB)
pressure-effective.dat (441 Bytes)
unsupported.dat (3.8 KB)
j2.prj (555.6 KB)

there is restriction to upload SAV files. So I uploaded the whole .prj file.
My issues are : 1) While solving for initial equilibrium I get mean effective pressure negative. I think if this issue is resolved I m ight have other subsequent issues solved as well. Further, While simulating the Pile supported embankment (add the lift of certain thickness in part and solving the model for each lift respectively, how can I simulate such that first lift will take 14 days to complete and similarly? Will model solve time-total command relate to such situation?

Then please send your save file directly to using your working email. We cannot run your model without the save file.

1 Like

Please check the email. Thanks.

From the save file “initial”, you have negative pore pressure.

which indicates something wrong with your datafile “initial” when setting the initial stress/pore pressure. You might need to initialize the layer between -1 to 0 with zero pore-pressure, and/or other revision if required.

I am getting this kind of error.
What could be the reason for this? How to fix?

Hello @Newuser,
This question has been answered via

zone gridpoint initialize fluid-tension -1e20

quite a large fluid-tension value ?