Plot information pane


The plot information pane is reduced, and I have no idea what I have done to make it like this:

How to enlarge it again?


Have you tried closing and opening it from the section?

Yes, have tried:

  • turn on/off many combinations of items of the pane list
  • restart the program
  • restart the computer
    nothing works for now

Try updating to latest version. Some UI fixes may have been added to address this issue:

updated to the latest version (165), but still not work

Probably something is wrong with FLAC3D scaling parameters (maybe you have unusual screen resolution or system font size increased), or it was some unusual combination of tiles/panes open in FLAC3D.

In any case, there is a “hack” option that should help: you can reset all FLAC3D settings to the defaults (such as panes/dialogs customization, any other custom settings made in FLAC3D Tools->Options, etc.) by deleting the following Windows system registry entry (and all its subentries):

Make sure to delete only flac3d900 entry (with all its subentries) but not anything else. Starting FLAC3D after this entry is deleted is equivalent to starting after a fresh installation on a clean system (FLAC3D will create a new entry with all default settings).

I’ll check with our developers if we can introduce an option to reset FLAC3D settings from the program, so this ‘hacky’ way of fixing things is not needed.

1 Like

great, it does work, many thanks Andrey !

By the time, another work around is to open an FLAC3D example project, the information pane is enlarged. Only when I launch the FLAC3D exe that the information pane is minimised.